Chapter 4
MS Power Point

PowerPoint is a presentation software, which is a part of Microsoft Office Suite. It
gives you the facility to create presentations that can incorporate graphs, charts,
videos, and animation. A PowerPoint presentation is a collection of slides that can
be used to create oral presentations. It is a complete presentation graphics
package. It gives you everything you need to produce a professional-looking
presentation. In this chapter, you will learn to create presentations using MS
PowerPoint 2007.

4.1 OPENING

You can start your PowerPoint program in different ways. One way is using Start

button:

Step 1: Click on the Start button on the task bar at the bottom-left corner of the
screen

Step 2: Click on All Programs option from the menu

Step 3: Select Microsoft Office from the list of programs

Step 4: Click on Microsoft PowerPoint 2007
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This will launch the MS PowerPoint 2007 application and the following
PowerPoint window will be shown.
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4.2 OPENING AN EXISTING PRESENTATION

To open an existing power point, you can use following steps:
Step 1: Click on the Office button and then click Open

Alternatively, use Open command (Ctrl + O)

Step 2: In the Open dialog box, locate and double-click the power point file that

you want to open
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Alternatively you can go to window explorer and find out the file you want to

open and double click on it.
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4.3 SAVING AND CLOSING A PRESENTATION

You can save your presentation slides as a file in a folder. You can save a
presentation for the first time by using following steps:

Step 1: Click on the Office button and then click Save

Step 2: In the Dialog Box select the location where you want to save the file

Step 3: Type the file name

Step 4: Click on Save

Alternatively, you can save your presentation slides by clicking on the Save icon
at the top left corner or by using command (Ctrl + S).
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To close the current presentation slides file, select Office button and click Close.
If the file contains any unsaved changes, you will be prompted to save the file
before closing.
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4.4 CHANGING VIEWS

PowerPoint has several views. It offers two places to change the view, the view
buttons on the Status bar and the Ribbons view tab. The first two views are for
creating your presentation and the last one is for presentation of slide show.

Click on View button on the View tab or status bar
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Introduction

* HO is also known as: Man-Machine Interaction & Computer-Human
Interaction.
* HCO is a discipline including the study of human characteristics, computer
system architecture and interaction between the two.

According to ACM SIGCHI Curricula for HCI, “Human-computer interactidn is a

discipline concerned with the design, evaluation and implementatipn of

interactive computing systems for human use and with the study of major

phenomena surrounding them®.
w

Fig. Human Computer interaction [i]
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PowerPoint gives you four views in which you create and organize your
presentation. As you create a presentation, you can switch among the four views
as you work. The four PowerPoint views are:

1. Normal View

2. Slide Sorter View
3. Notes Page View
4
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.E!g
— Home Insert Design Animations
=
€5
Slide Motes Slide Slide Handout MNotes

Sorter Page Show Master Master Master
Presentation Views

1. Normal View
To access Normal view, click on Normal view button from Presentation View
group at View tab. The Normal View divides the screen into three sections:
a. Main window (where the current slide is displayed)
b. Outline pane on the left
c. Notes pane at the bottom

This is where you will do most of your work. You can resize each pane by
clicking its border and dragging it to the size that you want it to be. The Outline
view shows all the titles, body text and support to move slides around within your
presentation, also allow you to edit your text.
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Introduction

* HCl is also known as: Man-Machine Interaction & Computer-Human
Interaction.

* HCl is a discipline including the study of human characteristics, computer
system architecture and interaction between the two.

* According to ACM SIGCHI Curricula for HCI, “Human-computer interaction is a
discipline concerned with the design, evaluation and implementation of
interactive computing systems for human use and with the study of major
phenomena surroundingthem®”.
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2. Slide Sorter View
To access Slide Sorter View, click on Slide Sorter view button from
Presentation View group at View tab. As the name specify, a small image of
each slide is visible in this view, and this view is helpful in ordering the slides and
to add special effect (like transactions).
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3. Slide Show View
To access Slide Show View, click on Slide Show view button from Presentation
View group at View tab. This type of view is more applicable for monitoring the
preview of presentation to make sure everything is proper and to deliver
presentation to the audience.

Introduction

= HCl is also known as: Man-Machine Interaction & Computer-Human
Interaction.

* HCl is a discipline including the study of human characteristics, computer
system architecture and interaction between the two.

= According to ACM SIGCHI Curricula for HCI, “Human-computer interaction is a
discipline concerned with the design, evaluztion and implementation of
interactive computing systems for human use and with the study of major
phenomena surrounding th:‘zm"'.

Fig. Human Computer Interaction [1)
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4. Notes Page View
To access Note Page View, click on Note Page view button from Presentation
View group at View tab. This view is used to create speaker's notes.
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4.5 CREATING A NEW PRESENTATION

When you start your PowerPoint Program, you see a Blank presentation. You can
also create a new blank presentation, by clicking on the Office button and click
New, then select the Blank Presentation. You choose this option when you need
to build a new presentation from scratch. You can also select available design
templates and themes from Installed Templates and Installed Themes and then
enter your own content.
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4.6 ADDING A SLIDE

There are two ways to add a new slide. In each way, the slide that is currently
selected is important as the new slide will be placed after the selected one. To
select the slide, just click on it. You can select the slide in whichever view you
happen to be using, whether it's Slides View or Outline View. Once you have
selected a slide, click on New Slide in Home tab. Alternatively, in the Outline
pane of Normal view, right click on the slide after which you want to add a new
slide and Select New Slide from the pop-up menu.
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4.7 CHANGING A SLIDE LAYOUT

Slide layouts contain formatting, positioning, theme (colors, fonts, effects, and the

background), and placeholders for all of the content that can appear on a slide.

Placeholders are the containers in layouts that hold such content as text, tables,

charts, SmartArt graphics, sounds, movies, pictures, and clip art. PowerPoint

includes nine built-in slide layouts, or you can create custom layouts as per your

needs.

Step 1: On the View tab, in the Presentation Views group, click Normal

Step 2: In Normal view, in the pane that contains the Outline and Slide tabs, click
the Slides tab

Step 3: Click the slide that you want to apply a layout to

Step 4: On the Home tab, in the Slides group, click Layout, and then select the

layout that you want
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The following figure shows the slide layouts that are built-in to PowerPoint.
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Alternatively, in the Outline pane of Normal view, right click the slide that you
want to apply a layout to and select Layout from the pop-up menu.
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4.8 ENTERING TEXT ON A SLIDE

The most common way to add text to a slide is to type it directly into any
placeholder on the slide. However, if you are using a blank slide (without
placeholders) or if you want to enter text outside placeholders, you can use a text
box.

Adding text to a placeholder

As soon as you select a slide layout the new slide appears with dummy text (such
as "Click to add title") in the placeholders. When you click inside a placeholder,
the dummy text disappears, the cursor becomes a blinking line ( | ) and you can
start typing.

Click to add title

Adding text to a text box
To add text anywhere on a slide (outside placeholders), use following steps:
Step 1: Click Text Box, in the Text group of Insert tab
Step 2: Click on slide where you want to place the text box
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Step 3: To add text to a text box, click inside the text box, and then type or paste
the text
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discipline concerned with the design, evaluation and implementation of

interactive computing systems for human use and with the study of major
phenomena surrounding them”.
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4.9 CHANGING TEXT FORMATS

To create a really impressive presentation, you will need to format your text
appropriately. When we think of formatting, the text, color and font usually come
to mind. However, there are other effects such as bold and italics, using WordArt
and applying bullets to lists, numbers to sequential lists.

There are many ways using which you can format text in PowerPoint. One way is
by using mini toolbar. The toolbar opens automatically when you select text. You
can also format text by using different available options in Format tab. Or you
can use various options available on Font group of Home tab.
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4.10 USING THE FORMAT PAINTER

A handy feature on the standard toolbar for formatting text is the Format Painter.
Use the Format Painter to quickly copy formatting from one thing in a slide to
another. Just select the thing you like the look of, click Format Painter, and then
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click the thing you want to change to look the same. Format Painter picks up all
the formatting from your first thing, whether it’s a shape, cell, picture border, or
piece of text, and applies it to the second. To use Format Painter, click the Format
Painter button in the clipboard group of Home tab. The pointer will change to a
paintbrush icon, click and drag to select the text, shape, or picture you want to
format, and then release the mouse button. The formatting will change
accordingly. Also, to copy the formatting to more than one thing, double-
click Format Painter instead of single-clicking it. Your copied formatting will be
applied to everything you click until you press Esc key.
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4.11 BULLETS

Bullets are useful to arrange text in the lists. Its handle unordered lists where each

item is not significantly more important than others. To put up the bullets (or

numbers) in your slide use following steps:

Step 1: On the View tab, in the Presentation Views group, click Normal

Step 2: On the left-hand side of the PowerPoint window, click a slide thumbnail
that you want to add bulleted text to

Step 3: On the slide, select the lines of text in a text placeholder or table that you
want to add bullets to

Step 4: On the Home tab, in the Paragraph group, click Bullets (click
Numbering for adding numbers)
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Bullets and Numbering
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4.12 ALIGNMENTS TEXT

Horizontal alignment determines how the left and right edges of a paragraph fit
between the left and right margins of a placeholder or text box, while vertical
alignment determines the placement of the text within the placeholder or text box
vertically. The alignment commands align the text within the placeholder or text
box it is in, not across the slide. To change horizontal text alignment use
following steps:

Step 1: Select the text you want to align

Step 2: Select one of the four alignment options in the Paragraph group from

Home tab
0 Align Text Left: Aligns all of the selected text to the left margin
0 Center: Aligns text an equal distance from the left and right
margins
0 Align Text Right: Aligns all of the selected text to the right
margin
0 Justify: Aligns text equally on both sides to the right and left

margins; used by many newspapers and magazines

To change vertical text alignment use following steps:

Step 1: Select the text you want to modify

Step 2: Click the Align Text command in the Paragraph group from Home tab,
A menu will appear

Step 3: Choose to align the text at the Top, Middle,or Bottom of the text box
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4.13 USING TEMPLATES

A PowerPoint template is a pattern or blueprint of a slide or group of slides that

can contain layouts, theme colors, theme fonts, theme effects, background styles,

and even content. You can create your own custom templates and store them,

reuse them, and share them with others. Additionally, you can find many different

types of free templates built-in to PowerPoint. To apply template to your

presentation use following steps:

Step 1: Open your existing presentation

Step 2: Choose Design tab on the top

Step 3: Click the dropdown arrow to the left of Effects

Step 4: This will open the themes palette, Choose desired template and
click Apply or select Browse for Themes at the bottom to choose
template on your computer and click Apply
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4.14 ADDING A PICTURE

Proper use of visuals can make your PowerPoint presentation very effective. Good
visuals can keep your audience entertained and engaged. If you already have a
picture file on your computer that you want to insert into a PowerPoint
presentation, PowerPoint lets you insert the file. To add a picture in your slide use
following steps:

Step 1: Select the slide where you want to add the picture

Step 2: Click Picture in Illustrations group of Insert tab

Step 3: Select the desired picture from the Insert Picture dialog box

Step 4: Click Insert

You can adjust the size, and location of your appeared picture on the slide by right
clicking the picture and choose Format Picture from the shortcut menu.
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4.15 USING THE SLIDE MASTER

A slide master is the top slide in a hierarchy of slides that stores information about
the theme and slide layouts of a presentation, including the background, color,
fonts, effects, placeholder sizes, and positioning. When you want to give an
overall format to a PowerPoint presentation, there's no need to format each
individual slide. Not only is that time-consuming, it’s also easy to be inconsistent
and end up with different fonts or colors on some slides. First you can format your
master slides the way you want, then use them as you're building your
presentation to automatically give your entire presentation the same style. If you
need to change formatting later, you can do it just as quickly by editing the master
slides, and you'll still be able to apply formatting to individual slides if you
required. The key benefit to modifying and using slide masters is that you can
make universal style changes to every slide in your presentation. When you use a
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slide master, you save time because you don't have to type the same information
on more than one slide. The slide master is very helpful, when you have extremely
long presentations with lots of slides.
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4.16 ADDING HEADERS, FOOTERS AND SPEAKER NOTES

A header or footer is the text that appears at the top (header) or bottom (footer) of

each slide in your presentation. This is a standard text or line of text that might

include the company name, copyright or trademark symbols, time and date

information, presenter name or even a page number. To add header and footer in

your slide use following steps:

Step 1: Click Header & Footer in the Text group of Insert tab

Step 2: In the Header and Footer dialog box, on the Notes and Handouts tab,
select the Header or Footer check box, or both, and then type the text
that you want to appear in the center top (header) or center bottom
(footer) of each notes page or handout

Step 3: Click Apply to all
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PowerPoint allows you to add notes to your slides called speaker notes, to help

you deliver or prepare for your presentation. You can enter and view your speaker

notes using the Notes Page view or the Notes pane. To add speaker notes in your

slide use following steps:

Step 1: Click Normal in the Presentation Views group of View tab

Step 2: Select the slide you want to add notes to

Step 3: In the notes pane, click where it says Click to add notes and type
whatever notes you'd like to add.
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4.17 ARRANGING SLIDES

In order to change the sequence of slides in a presentation, on the Slides tab of
Normal view, click the slide that you want to move, and then drag it to the
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location that you want. To select multiple slides, click a slide that you want to
move, and then press and hold Ctrl while you click each of the other slides that
you want to move. Alternatively, you can use Slide Sorter view.
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4.18 INTRODUCTION TO DRAWING TOOLS

PowerPoint provides the tools to draw your own figures. In PowerPoint you can
create simple shapes and objects with the built in drawing tools, choose from the
collection of ready-made shapes, combine simple shapes to create more complex
ones, draw an object from scratch, and even add text to your drawings. You can
also add formatting effects to your shapes, including resizing, rotating, 3D effects
such as shadows and beveling, and changing the color of all or part of the shape.
To see PowerPoint's built-in shapes, go to the Insert taband under
the Illustrations group click on the Shapes button to see the list. Click on your
desired shape to draw it in your slide. To draw your own shapes you can use
freehand drawing tools, Curve, Freeform and Scribble. Curve lets you draw
shapes with curves; Freeform lets you draw shapes with both curves and angles;
and Scribble lets you draw shapes and lines freechand. You can also combine these
tools with other built-in shapes.
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4.19 INSERTING AND FORMATTING PICTURE FILES

If you already have a picture file on your computer that you want to insert into a
PowerPoint presentation: select the slide where you want to insert the picture file
and click Picture in Illustrations group of Insert tab, then select appropriate
picture file by using Insert Picture dialog box and click Insert. You can adjust
the size, and location of your appeared picture on the slide, by clicking on the

picture file and then selecting appropriate option from Format tab.
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Format tab contains four groups to format the picture files.
1) The Adjust group gives you the ability to control the brightness, contrast,
and color of the picture. You can also compress the picture and swap the
current picture for another or remove the picture entirely.

2) The Picture Styles group gives you options for your picture’s border,
shape, and captions. You can use pre-defined picture styles from a picture
style gallery, or you can format the picture’s shape and border manually.
The style gallery contains four different shapes each with six different
border options that you can apply to your pictures.

3) The Arrange group allows you to set the text wrapping behavior around
your picture, send the picture backwards or forwards relative to other
objects on the page, group or ungroup the picture with other objects, align
your picture on the page, and rotate the picture.

4) The Size group gives you control over the height and width of your
pictures.

4.20 INSERT A TABLE

To insert a table in your slide use following steps:
Step 1: Select the slide where you want to insert the table
Step 2: Click Table in the Tables group of Insert tab
Step 3: Do one of the following:
0 Move the pointer to select the number of rows and columns that you want
to insert, and then click
O Click Insert Table, and then enter a number in the Number of
columns and Number of rows lists
Step 4: Enter the number of rows and columns
Step 5: To add text to the table cells, click a cell,and then enter your text
Step 6: After enter text, click outside the table

To add a row at the end of a table, click the last cell of the last row, and then press

TAB. )
Insert Table | s I

Mumber of columns: |5

LI LANIE L4

Mumber of rows: =]

[ QK ] | Cancel
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4.21 CHART

Charts allow you to present data entered into the worksheet in a visual format

using a variety of graph types. You can include several different types of data

charts and graphs in your PowerPoint presentation. To insert a chart in your slide

use following steps:

Step 1: Select the slide where you want to insert the chart

Step 2: Go to Ilustrations group of Insert tab

Step 3: Click Chart and select Chart Type from Insert Chart dialog box

Step 4: Chart will appear on your slide, and Excel will open as a split screen with
dummy data

Step 5: Add your data and labels to the Excel spreadsheet

Step 6: Close the worksheet
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W Series 1

W Series 2
W Series 3

Category 1 Category 2 Category 3 Category 4

To change the chart type you just Right-click on the chart you would like to
change and select the desired chart type from Chart Type dialog box.To update

the chart you just Right-click onthe chart you would like to update and click Edit
Data in the popup menu and then update the data in the Excel spreadsheet.
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4.22 SMART ART

A SmartArt graphic is a visual representation of your information that you can
quickly and easily create, to effectively communicate your message. With
PowerPoint SmartArt, you can create List, Process, Cycle, Hierarchy,
Relationship, Matrix, and Pyramid diagrams. The main idea behind SmartArt
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diagrams is to represent bullet lists as a diagram of interconnected shapes.
Although many different types of SmartArt diagrams are available, they all work
the same way. The only real difference among the various SmartArt diagram types
is how they graphically represent the bullets. For example, consider the following
bullet list.

Sunday

Monday

Tuesday

Wednesday

Thursday

Friday

Saturday

I s |

The following figure shows this list using two different types of SmartArt.

Sunday

Tuesday

Wednesday

Thursday

Wednesday

Friday

To insert a SmartArt diagram in your slide use following steps:
Step 1: Select the slide where you want to insert SmartArt diagram
Step 2: Go to Illustrations group of Insert tab
Step 3: Click SmartArt and select desired type from Choose a SmartArt
graphics dialog box
Step 4: SmartArt diagram will appear on your slide, then click [Text] in the Text
pane, and then type your text
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4.23 HYPERLINK

PowerPoint hyperlink is a text or a graphic that you click to quickly get to another
PowerPoint slide, or different presentation, or a Word document or Excel
spreadsheet. Your PowerPoint hyperlink may also lead to a page on the World
Wide Web. To insert a hyperlink in your presentation use following steps:
Step 1: Select the text or graphic object that you want to make into a hyperlink
Step 2: On the Insert tab, in the Links group, click Hyperlink
Step 3: The Insert Hyperlink dialog box has four icons on the left side, as
follows:
[l Use Existing File or Web Page tolink to another file in another
application, or to a Web page on the Internet
[l Use Place in This Document to link one part of your PowerPoint
presentation to another part
[l Use Create New Document to choose now or another time to edit the new
document by clicking the appropriate button
[] Use E-mail Address to link to an e-mail address
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4.24 TRANSITION EFFECTS

Slide transitions are the similar to animation effects that occur when you move

from one slide to the next slide during presentation. You can control the speed,

add sound, and customize the properties of transition effects. Adding a transition

will determine how a slide appears, not how it disappears. To apply a transition to

one slide use following steps:

Step 1: Select the slide that you want to apply transition effects to

Step 2: Go to Transition to This Slide group from Animations tab

Step 3: Click the More drop-down arrow to display all available transition effects

Step 4: Click a slide transition effect

Step 5: To set the slide transition speed between the slides, in the Transition To
This Slidegroup, click the arrow next to Transition Speed and then
select the speed that you want

Step 6: To specify how long before the current slide advances to the next:
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0 To advance the slide when you click the mouse, on
the Animations tab, in the Transition To This Slidegroup, select
the On Mouse Click check box

0 To advance the slide after a specified time, on the Animations tab,
in the Transition To This Slideoup, enter the number of
seconds that you want in the Automatically After box

Step 7: Optional: To apply the same transition to your entire presentation, in
the Transition To This Slide group, click Apply to All

Step 8: Optional: If you wish to add a sound effect to your transition, choose a
built-in sound from the Transition Sound pull-down menu or choose
"Other Sound" to use a sound from your computer
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4.25 ANIMATION EFFECTS
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Animation is a great way to focus on important points, to control the flow of
information, and to increase viewer interest in your presentation. You can apply
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animation effects to a text or an object, such as a picture, shape, or SmartArt
graphic. To apply a built-in animation effects to a text or an object use following
steps:

Step 1: Select the text or object on the slide you want to animate

Step 2: Go to Animations group of Animations tab

Step 3: Select the animation effect that you want from the Animate list
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You can also create and apply a custom animation. Custom animation allows you

to have more control over your animations. For example, you can make text grow

or shrink, spin or shimmer, and you can set an animation so that you hear the

sound of applause when a picture is revealed. You can apply more than one

animation, so you can make a line of text fly in with or without sound, and then

make the text fly out. To apply custom animation effects to the text or object use

following steps:

Step 1: Select the text or object on the slide you want to animate (hold down the
Ctrl button while clicking to select more than one)

Step 2: Go to Animations group of Animations tab

Step 3: Click Custom Animation, the Custom Animation pane opens

Step 4: From the Add Effect drop-down menu choose the kind of effect you want
(Entrance, Emphasis, Exit, Motion Paths) and then the animation itself,
you can choose More Effects... for more options

Step 5: To customize the speed, properties and timing of your animation, click on
the effect you wish to modify on the Custom Animation Pane

Step 6: Once you have the animation you can modify selected, by using the
options in the Modify: [Effect] section of the Custom Animation Pane

Step 7: Repeat steps 2 to 6 for as many animations as you would like to add
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4.26 SOUND CLIP

You can add audio, such as music, or sound bites, to your PowerPoint
presentation. To insert sound in your slide use following steps:
Step 1: Select the slide you want to add a sound to
Step 2: Go to Media Clips group of Insert tab
Step 3: Click Sound
Step 4: Select appropriate option from drop down menu
0 To add a sound from your computer or a network share, click Sound from
File, locate the folder that contains the file, and then double-click the file
that you want to add
0 To add a sound from clip art, click Sound from Clip Organizer, locate
the audio clip that you want in the Clip Art task pane, and then click to
add it to the slide
0 To play a sound from a CD running on your computer, click Play CD
Audio Track, select starting and ending times and any other play options,
and click OK
0 To record and add your own audio, click Record Sound, and in the dialog
box, click the Record button to begin speaking or playing your own audio
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4.27 RUNNING A SLIDE SHOW

PowerPoint can show your presentation on your computer’s own monitor, a
projector, or an external monitor such as LCD display. There are following
different ways to start your slide show from the first slide:
[l Click Slide Show in the Presentation Views group of View tab
[] Press [F5]
[0 In the bottom right hand corner of the screen, next to the zoom slider, click
on the small slideshow button

Apart from this, you can also go to the Slide Show tab, in the Start Slide Show
group and choose from one of the following options:
0 Click From Beginning to start the show from the first slide
O Click From Current Slide to start from the slide you have active
0 Click Custom Slide Show, then Custom Shows... to bring up the Custom
Shows dialog, click New and choose the slides you want to use in your
show and the order

. Fg} d T final viva PRt dubey, ppt [Sompatibility Macle] = Microsoft Powerpaint TR
- Hame  Insert  Design  Animations  SlideShow  Reaew | view | w
[ stige serter | G slice Master Rultr (_{ = i coier ;_;I =] __’;1:‘] ! II

[ metes Page | [LEH Handaut Master Gridlings = = i Grag cale - —i2
| ™S 5 5 s | [ Hates Master Maisnan Bar (|| ™ ncutaar || I Pura Black and it | winw BT e [
Presantation Vi ShowHide Zeom Color/Grayacals Windaw Bdacios

discipline concerned with the design, evaluation and implementation of
interactive computing systems for human use and with the study of major
phenomana surrounding tham",

¥ -

Slide Show (F5)
4 ~=z|  Start the shide shows
e Introduction
7 B 1 * HCl is alsc known as: Man-Machine Interaction & Computer-Human
= Interaction.
E a2 * HCl is a discipline including the study of human characteristics, computer
system architecture and intaraction between the twa.
*  According to ACM SIGCHI Currlcula for HCL, *Human-computer Interaction s a

e - b bn ol mkam
Sldeler1d | "Office Thame™ | Englih 151

132



4.28 CREATING A CUSTOM SHOW

To create custom slide show use following steps:

Step 1: On the Slide Show tab, in the Start Slide Show group, click the arrow
next to Custom Slide Show, and then click Custom Shows

Step 2: In the Custom Shows dialog box, click New

Step 3: Under Slides in presentation, and choose the slides you want to include
in the custom show, and then click Add

Step 4: To change the order in which slides appear, under Slides in custom show,
click a slide, and then click one of the arrows to move the slide up or
down in the list

Step 5: Type a name in the Slide show name box, and then click OK
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system architacture and interaction between tha two,

Cuskom shows:

Define Custom Show

sSlide show name: |Cust0m Show 1

slides in presentation: Slides in custom show:
Introduction A~
Cank... =
Conk...

HCI Inkeraction for Social Metwork, Cor
Slide 5 Add 5% &
Slide & =

Slide 7

visual Interface and Interactive Yisualic
Cont...

10, Slide 10

11, Ubiquitous Computing

12, Surface Interface

Remave

Wm0k W
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Important Points:

[

I O - —

A PowerPoint presentation is a collection of slides that can be used to
create oral presentations.

To open an existing power point, you can use the Open command (Ctrl +
0).

To close the current presentation file, select Office button and click Close.
PowerPoint gives you four views in which you create and organize your
presentation.

To add a new slide, click on New Slide in Home tab.

Placeholders are the containers in layouts that hold content as text, tables,
charts, SmartArt graphics, sounds, movies, pictures, and clip art.

Bullets are useful to arrange text in the lists.

A PowerPoint template is a pattern or blueprint of a slide or group of
slides that can contain layouts, theme colors, theme fonts, theme effects,
background styles, and even content.

A slide master is the top slide in a hierarchy of slides that stores
information about the theme and slide layouts of a presentation, including
the background, color, fonts, effects, placeholder sizes, and positioning.
PowerPoint hyperlink is a text or a graphic that you click to quickly get to
another PowerPoint slide, or different presentation, or a Word document or
Excel spreadsheet.

Practice Questions

Objective type questions:
Q1.Which of the following should you use if you want all the slide in the
presentation to have the same “look™?

aooe

the slide layout option

add a slide option

outline view

apresentation design template

Q2. Special effects used to introduce slides in a presentation are called

a.
b.
C.
d.

effects

custom animations
transitions

present animations

Q3.Which of the following is not one of PowerPoint’s views?

a.

Slide show view
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b. Slide view
c. Presentation view
d. Outline view

Q4.Which PowerPoint view works best for adding slide transitions?
a. Slide show view
b. Slide sorter view
c. Slide view
d. Notes view

QS. Format painter is use
a. To paint pretty pictures on your slides
b. To copy formatting from one object or piece of text and then apply it
elsewhere
c. To change the background color of your slides
d. To paint pretty pictures on background of slides

Q6.Which option allows you to select line, curve, freeform or scribble tools?
a. Create effect
b. Insert motion path
c. Draw custom path
d. All of the above

Q7. Objects on the slide that hold text are called
a. Placeholders
b. Object holders
c. Auto layouts
d. Text holders

Q8. The PowerPoint view that displays only text (title and bullets) is
a. Slide show
b. Slide sorter view
c. Notes page view
d. Outline view

Q9.A file which contains readymade styles that can be used for a presentations is
called
a. Auto style

b. Template
c. Wizard
d. Pre-formatting
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Q10.What happens if you edit an image inserted in PowerPoint?
a. The original file that was inserted is not changed
b. The original file that was inserted is changed
c. The original file is changed when you save presentation
d. None of above

Very short answer type questions:

Q1.APowerPoint presentation is a collection of .... that can be used to create oral
presentations.

Q2.PowerPoint offers how many places for view buttons to change the view?
Q3.In which view, small image of each slide is visible?

Q4.Which type of view is more applicable for monitoring the preview of
presentation?

QS5.Which presentation view is used to create speaker's notes?

Q6. What are the key benefits of slide masters?

Short answer type questions:

Q1.How can you add header and footer in a Power Point presentation?
Q2.Explain slide layout.

Q3.Explain the use of speaker notes in Power Point presentation.

Q4. What is PowerPoint hyperlink?

QS. Explain transition effects.

Essay type questions:

Q1.What is a PowerPoint template? Explain the steps to apply a template to your
presentation.

Q2.Explain different views in Power Point Presentation.

Q3. Explain text formatting in Power Point presentation.

Q4.Explain the importance of slide master in Power Point presentation.

Q5. Differentiate between transition effects and animation effects.

Answers key for objective questions

Ql:d Q6: ¢
Q2:c Q7:a
Q3:c¢ Q8:d
Q4:b Q9:b
Q5:b Q10: a
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